Back to overview
Downtime
Main Node, Classic, and 3 other services are down
Oct 23 at 12:05am MSK
Affected services
Game Node
Classic
Events
Astra BOT
Resolved
Oct 23 at 04:36pm MSK
Astra BOT recovered.
Affected services
Updated
Oct 23 at 04:36pm MSK
Events recovered.
Affected services
Updated
Oct 23 at 04:36pm MSK
Classic recovered.
Affected services
Updated
Oct 23 at 04:36pm MSK
Main node recovered.
Affected services
Updated
Oct 23 at 12:05am MSK
Astra BOT is down.
Affected services
Updated
Oct 23 at 12:05am MSK
Events is down.
Affected services
Updated
Oct 23 at 12:05am MSK
Classic is down.
Affected services
Created
Oct 23 at 12:05am MSK
Main node is down.
Affected services