Back to overview
Downtime

Classic, Events, and 1 other service are down

Sep 26 at 11:52am MSK
Affected services
Classic
Events
Astra BOT

Resolved
Sep 26 at 12:55pm MSK

Classic is recovered.

Updated
Sep 26 at 12:54pm MSK

Events is recovered

Updated
Sep 26 at 12:53pm MSK

Astra BOT is recovered

Updated
Sep 26 at 11:54am MSK

Events is down.

Updated
Sep 26 at 11:53am MSK

Astra BOT is down.

Created
Sep 26 at 11:52am MSK

Classic is down.