Back to overview
Downtime

Bot is down

Aug 06 at 03:10pm MSK
Affected services
Astra BOT

Resolved
Aug 07 at 08:07pm MSK

Bot is now work.

Created
Aug 06 at 03:10pm MSK

Astra BOT no longer responds to requests.