Back to overview
Downtime
Cannot connect to the server.
Apr 16 at 04:51pm MSK
Affected services
Classic
Events
Resolved
Apr 16 at 04:59pm MSK
Connection to the servers has been resumed.
Affected services
Updated
Apr 16 at 04:56pm MSK
Cannot connect to the server.
Affected services
Updated
Apr 16 at 04:56pm MSK
Connection to the servers has been resumed.
Affected services
Created
Apr 16 at 04:51pm MSK
The information has been relayed to the team.
Affected services